Andree27
Iphone screen black when turned on camera , can not change to front camera , no flash light .
Iphone 6 , 6s , 6plus - the symptoms are the same , but schematically it looks like different .
I search the internet - found just iphone 6 , 6s , 6p ...
Nothing about Iphone 6s plus . I know the problem - there is no power in this circuit ,
he is one in all three ( fron , rear cam , flash light ) . That it is a chip , but which .
If U1602 - it can not be found in schematic.
If U3300 - again..... what is right for this motherboard , it looks like different ?
if you can help me !
6s plus no different ....

Here are 6s-plus-schematic.pdf
https://smartkingcel.files.wordpress.com/2017/05/iphone-6s-plus-schematic.pdf

And0.jpg  This My Motherboard
And2.jpg 

And.jpg 
Quote 0 0
Andree27
                                         iPhone 6s plus U3300

It is located on the left side of the blue frame , that means - completely different side ...
designation -iPhone 5s designation: U17
iPhone 6/6+ designation: U1602
iPhone SE/6s/6s+ designation: U3300

Andr1.jpg 
Quote 0 0
FiXiT
Before attempting any board repair make sure both front facing camera flex and rear camera are good. To make sure of that use known good parts from a working device, often if even only one of those is not working the other one stop as well to turn on properly.
Regarding the missing power on the circuit, make sure you test the rail while the camera software is launched on the device.
However i have just noticed that U3200 is missing on your board and that one gives power to the rear camera, have you removed? Prior attemp repair? This might be the solution.
Before you put that chip back also check if Fl3200 Fl3201 Fl3202 fl3210 fl3220 are working properly, check for continuity with multimeter. 
Additionally, check for short to ground on pp2v85_rcam_avdd_conn , pp1v2_rcam_digital_conn, pp_sphere_conn pp1v8_rcam_conn.
Quote 0 0
Andree27
FiXiT wrote:
Before attempting any board repair make sure both front facing camera flex and rear camera are good. To make sure of that use known good parts from a working device, often if even only one of those is not working the other one stop as well to turn on properly.
Regarding the missing power on the circuit, make sure you test the rail while the camera software is launched on the device.
However i have just noticed that U3200 is missing on your board and that one gives power to the rear camera, have you removed? Prior attemp repair? This might be the solution.
Before you put that chip back also check if Fl3200 Fl3201 Fl3202 fl3210 fl3220 are working properly, check for continuity with multimeter. 
Additionally, check for short to ground on pp2v85_rcam_avdd_conn , pp1v2_rcam_digital_conn, pp_sphere_conn pp1v8_rcam_conn.


if you can help me !
6s plus no different model  ....
iphone 6 , 6s , 6p different position is located this chip , that means - completely different side ...
you do not understand me , no different model - just iphone 6s plus ... I repeat Here are 6s-plus-schematic.pdf

https://smartkingcel.files.wordpress.com/2017/05/iphone-6s-plus-schematic.pdf


and compare the right side , all chips ok...
I have not done it yet , I'm waiting for advice ,
thank you too !
Quote 0 0

Would you like us to send you notifications about discount codes, news and offers?

Remind me later

Thank you! Please check your email inbox to confirm.

Oops! Notifications are disabled.